HightouchTriggerSyncOperator

Hightouch

This operator triggers a run for a specified Sync in Hightouch via the Hightouch API.

View on GitHub

Last Updated: Jul. 6, 2021

Access Instructions

Install the Hightouch provider package into your Airflow environment.

Import the module into your DAG file and instantiate it with your desired params.

Parameters

api_versionstrOptional. Hightouch API version

Documentation

This operator triggers a run for a specified Sync in Hightouch via the Hightouch API.

See also

For more information on how to use this operator, take a look at the guide: #TODO: add link to docs

Was this page helpful?